Author Message

ZiggyD

Rank 0
Joined
21 Feb 2009
Posts
1
Location
United States
PostedMay 31, 2012 12:21 pm

Games Won't Start

So I tried getting support from Aeria, and Have had no success. To the community I go. I'm trying to start up Eden Eternal after not having played much MMO for a few months. Now Aeria has forced Ignite upon players, and to no surprise, I can't get games to start now. I try to launch Eden Eternal, even hit the play button in Ignite...and nothing happens. I get a loading icon for a split second, then nothing. No windows, the computer doesn't try to do anything. I've reinstalled the blasted application, restarted my computer multiple times over a few days. All I want to do is play the game. Any ideas, suggestions or anything? Maybe a way to bypass ignite, or someone with a similar experience figured out the magic trick to get the thing to work.
Advertisement

aeria.moose

Aeria: Wingman
Joined
07 May 2012
Posts
135
Location
United States
PostedJun 06, 2012 6:06 pm

Re: Games Won't Start

ZiggyD wrote:
So I tried getting support from Aeria, and Have had no success. To the community I go. I'm trying to start up Eden Eternal after not having played much MMO for a few months. Now Aeria has forced Ignite upon players, and to no surprise, I can't get games to start now. I try to launch Eden Eternal, even hit the play button in Ignite...and nothing happens. I get a loading icon for a split second, then nothing. No windows, the computer doesn't try to do anything. I've reinstalled the blasted application, restarted my computer multiple times over a few days. All I want to do is play the game. Any ideas, suggestions or anything? Maybe a way to bypass ignite, or someone with a similar experience figured out the magic trick to get the thing to work.  


Hi ZiggyD!

Just to get a general understating of the steps that you've taken to try and fix this - what application did you reinstall?


  • Game Application?
  • Ignite Application?
  • Also, could you submit that information in a ticket here


It seems that some users are experiencing issues when using old executable files of their games with ignite. Let's see if we can get to the bottom of your issue!

Thanks!
-Moose

Voltess

Rank 0
Joined
03 Dec 2008
Posts
3
Location
Newcastle Upon Tyne United Kingdom
PostedAug 17, 2012 4:11 pm

Aeria Ignite. No Content Visible

Fix
ZiggyD, I think I had the same problem and I've just got it working.

Do this. Start Ignite and click the settings button. Top-right cog wheel on the menu bar. Highlight "language" and then click your language. This sets the language for Ignite and loads all the content.

Hope this works for you.

andaro

Rank 5.1
andaro
Joined
09 Nov 2007
Posts
6533
Location
The Southern Oracle United States
PostedAug 22, 2012 6:27 am
Also don't forget if u are a vista or windows 7 user, profile account restrictions and 3rd party security software can prevent launching of components of programs and applications

Posted By Aeria Mobile
Display posts from previous:   Sort by: