Author Message

jeux4ce

Rank 0
Joined
04 May 2011
Posts
2
Location
United States
PostedMar 31, 2012 5:44 pm

Launcher won't start Eden Eternal

Eden Eternal won't launch from my launcher. I click the button to play, my cursor shows the loading animation for half a second and nothing else happens. Every other game I have launches fine, except this one. The odd thing is that the game worked for me before the launcher was released.

If anyone has had this problem before or knows how I could fix it, it would be much appreciated.
Advertisement

BigNakedBob32

Rank 4
BigNakedBob32
Joined
17 Apr 2009
Posts
1992
Location
United States
PostedApr 01, 2012 8:33 am
I assume you are talking about the Aeria Ignite launcher and not the Eden Eternal launcher since Eden has always had it's own launcher. Pretty much go to C:\AeriaGames\EdenEternal (Default folder for Eden) and run the launcher.exe, if your game runs fine just right click the launcher.exe and send to desktop, this will create a new shortcut for you and bypass the Aeria Ignite thing that the recent installer forces upon us.

jeux4ce

Rank 0
Joined
04 May 2011
Posts
2
Location
United States
PostedApr 01, 2012 1:08 pm
It worked! I didn't realize the original launcher was also installed when I re-downloaded the game. Thank you very much!!

t.holness

Rank 0
Joined
02 Feb 2013
Posts
1
Location
United States
PostedFeb 02, 2013 7:40 pm
Well I tried opening Aeria ignite so I could play Gunz and I just opened the Gunz Launcher and it worked so thx that guy with the picture and congratz on the thing workin jeux4ce
Display posts from previous:   Sort by: