Author Message

xybolt

Rank 5.2
xybolt
Joined
10 Sep 2008
Posts
15077
Location
Balegem, flemish region Belgium
PostedMay 08, 2012 2:26 pm
esti.cucu wrote:
I'm getting something new now, a quite long red code appearing before the real page o.o  


yeah it got notified and it's fixed now. Smile

signature of xybolt
Advertisement

rathov_khan

Rank 4
rathov_khan
Joined
19 Dec 2009
Posts
2782
Location
Huddersfield United Kingdom
PostedMay 10, 2012 2:40 am

login issues

Before, when I wanted to join the forum, I'd go to the login screen and click r, click on my username which brought up my password too, then click submit and I was in !!

Now, however, I have to enter my username and password IN FULL, before clicking submit !!

NOT an improvement imho, especially when I'm half asleep and havta try and get my password from a brain that only moves as fast as the mouse can run in it's exercise wheel !! So, I take it you'll be changing it back soon, right ?? Sad

Grateful thanks to PupsiK for the awesome sigs !!

Tiny_T.

Rank 3
Tiny_T.
Joined
13 Feb 2011
Posts
1589
Location
Australia
PostedMay 10, 2012 4:35 am

Re: login issues

rathov_khan wrote:
Before, when I wanted to join the forum, I'd go to the login screen and click r, click on my username which brought up my password too, then click submit and I was in !!

Now, however, I have to enter my username and password IN FULL, before clicking submit !!

NOT an improvement imho, especially when I'm half asleep and havta try and get my password from a brain that only moves as fast as the mouse can run in it's exercise wheel !! So, I take it you'll be changing it back soon, right ?? Sad  


That isn't the website, that is your web browser that does that.

rathov_khan

Rank 4
rathov_khan
Joined
19 Dec 2009
Posts
2782
Location
Huddersfield United Kingdom
PostedMay 11, 2012 8:41 am
Does my browser alter the usual look and the text of the login screen ??

It's NOT my browser that's at fault !!

Grateful thanks to PupsiK for the awesome sigs !!

xybolt

Rank 5.2
xybolt
Joined
10 Sep 2008
Posts
15077
Location
Balegem, flemish region Belgium
PostedMay 12, 2012 7:49 am
rathov_khan wrote:
Does my browser alter the usual look and the text of the login screen ??

It's NOT my browser that's at fault !!  


the HTML parser look to your font choice before bringing text on screen.

or are you not specific with your problem ? maybe you cna put a screenshot to tell what you want to say

signature of xybolt

rathov_khan

Rank 4
rathov_khan
Joined
19 Dec 2009
Posts
2782
Location
Huddersfield United Kingdom
PostedMay 12, 2012 8:19 am
Have taken an SS of my login screen, but having trouble getting the pic into my post. Any advice would be appreciated !!

Grateful thanks to PupsiK for the awesome sigs !!

rathov_khan

Rank 4
rathov_khan
Joined
19 Dec 2009
Posts
2782
Location
Huddersfield United Kingdom
PostedMay 12, 2012 8:27 am
Ok I figured it (I hope !!)



YAY !! The problem only started to occur after the last maintenance. Before it was ok, after it didn't work right. So, the equation 2+2 equals ??

Grateful thanks to PupsiK for the awesome sigs !!

Tiny_T.

Rank 3
Tiny_T.
Joined
13 Feb 2011
Posts
1589
Location
Australia
PostedMay 12, 2012 8:36 am
rathov_khan wrote:
Ok I figured it (I hope !!)



YAY !! The problem only started to occur after the last maintenance. Before it was ok, after it didn't work right. So, the equation 2+2 equals ??  


Not going to lie that looks exactly like my login screen.

ochicarew

Rank 0
Joined
12 May 2012
Posts
1
Location
Indonesia
PostedMay 12, 2012 10:47 am
why always error whem im playing Sad

xybolt

Rank 5.2
xybolt
Joined
10 Sep 2008
Posts
15077
Location
Balegem, flemish region Belgium
PostedMay 12, 2012 11:31 am
rathov_khan wrote:
Ok I figured it (I hope !!)



YAY !! The problem only started to occur after the last maintenance. Before it was ok, after it didn't work right. So, the equation 2+2 equals ??  


probably the values got changed. i'm not sure that IE updates it ...
go to the options and clean the saved ID and PW from aeria and refill it in. normally you should get a prompt to save it.

maybe this will work again

signature of xybolt
Display posts from previous:   Sort by: