Author Message

LadyBhaal

Rank 0
LadyBhaal
Joined
10 Jan 2008
Posts
89
Location
Canberra Australia
PostedFeb 28, 2012 4:58 am
Solidsnakedog wrote:


Just checked, (used Ctrl+F5) and it still show me has logged off form the place i aleardy visited before. Each time i tried to log in, it always show that *sign in* bouton at the top of the site istend of my name at frist.

After going to a few pages i were not in yet, and back to the page i started with, seem to fix this problem for me. (Not 100% sure but its what it looks like)  


That happens to me a lot, I'd be logged in everywhere BUT the forum page.

Or sometimes I'd be logged in on the forum page, and on meebo, but not logged in for the shoutbox (oh so frustrating)

It only seems to happen when I'm not on fast wired internet though.

And given that I'm on a 3G-wifi bridge for the next 60 days, I hope this can be tracked down and fixed Smile

I'm running chrome latest on Win7 64 bit.
Advertisement

Kuenaimaku

Rank 5
Kuenaimaku
Joined
23 Dec 2008
Posts
3596
Location
Wheeling United States
PostedFeb 28, 2012 4:58 am
FOR ANYONE USING FIREFOX OR CHROME:

1) Install Stylish.

2) Write New Style.

3) Paste the content found Here.

4) Have it apply to URLs starting with http://www.aeriagames.com/forums/

5) Save and Enable.

Enjoy having vision again.

a_llama

Rank 0
Joined
13 Jun 2010
Posts
149
Location
United States
PostedFeb 28, 2012 5:02 am
On the DoMO page:
- Scrolling over the click bar thingy that says "Games v Community v Support v" the sub-headlines don't appear when scrolled over. (Same with EE, GF, too lazy to check others)
- Scrolling over the "DOMO" picture link will result in the picture being lowered to below the header bar.
- The other click bar thingy with the DoMO IM and FAQ and stuff is below where they should be on the layout.
What it looks like

Contact Us -> My Tickets:
Nearly completely unreadable without dividers between posts. It is like a big blob of words D:

Obtw, I'm using Chrome O.O

twigz12

Rank 3
twigz12
Joined
02 Jun 2009
Posts
1557
Location
Brisbane Australia
PostedFeb 28, 2012 5:03 am
another update on the logging out issue now ive played with it more.

When i get to a page that i am not logged in on, it also does not show up the meebo bar down the bottom of the screen. If i refresh the page enough times (seemingly at random) eventually it will show me as logged in, and the meebo bar will reappear.

you are not worthy to see this signature

LadyBhaal

Rank 0
LadyBhaal
Joined
10 Jan 2008
Posts
89
Location
Canberra Australia
PostedFeb 28, 2012 5:04 am
Kuenaimaku wrote:
FOR ANYONE USING FIREFOX OR CHROME:

1) Install Stylish.

2) Write New Style.

3) Paste the content found Here.

4) Have it apply to URLs starting with http://www.aeriagames.com/forums/

5) Save and Enable.

Enjoy having vision again.  


Oh that is so much nicer Smile If only Aeria would support theming Smile Until then we need hacks like this.

twigz12

Rank 3
twigz12
Joined
02 Jun 2009
Posts
1557
Location
Brisbane Australia
PostedFeb 28, 2012 5:05 am
now i have to get off AGE forums, because my eyes are seriously begining to hurt with this bright white. and stylish doesn't work for me Sad

you are not worthy to see this signature

Daymarr

Rank 2
Daymarr
Joined
23 Dec 2007
Posts
697
Location
Virginia Beach United States
PostedFeb 28, 2012 5:08 am
I like it! It looks so clean xD

KTCAOP

Rank 5
KTCAOP
Joined
24 Apr 2008
Posts
6193
Location
United States
PostedFeb 28, 2012 5:08 am
twigz12 wrote:
now i have to get off AGE forums, because my eyes are seriously begining to hurt with this bright white. and stylish doesn't work for me Sad  


I've just set my brightness to 0 and let the force guide me to my threads! =P.

But yes. Bright white. I can't sleep.
*nightmares*

Well... at least I won't need my flashlight App on my iPod anymore Wink =P =)

esti.cucu

Rank 2
esti.cucu
Joined
19 Jul 2009
Posts
674
Location
Romania
PostedFeb 28, 2012 5:17 am
I think this skin is ugly. So dull and colourless.

Miss_Cellaneous wrote:
hectozul wrote:
Is this normal?



Then

 


Yea it happens to me too.  


Regarding this, it has been there even since before the new skin. At least for me.
Also when you click on find "user" posts it writes wrong code(before new skin as well).

Kuenaimaku

Rank 5
Kuenaimaku
Joined
23 Dec 2008
Posts
3596
Location
Wheeling United States
PostedFeb 28, 2012 5:19 am
esti.cucu wrote:
I think this skin is ugly. So dull and colourless.

Miss_Cellaneous wrote:
hectozul wrote:
Is this normal?



Then

 


Yea it happens to me too.  


Regarding this, it has been there even since before the new skin. At least for me.
Also when you click on find "user" posts it writes wrong code(before new skin as well).  


This is due to AGE changing how profile pages are handled. Before, it was with a unique ID created on account creation. Now it's done based on username. Meebo came before that change, and as such, hasn't been updated to the new method.

Display posts from previous:   Sort by: