Author Message

Ryptide

Rank 0
Joined
05 Mar 2008
Posts
7
Location
Hull Canada
PostedJun 03, 2011 1:12 pm

Wierd graphic and sound bugs.

ERm hi my name is Ryptide and I have been able to play the game but there is absolutely no sound, and it goes into epilepsy flashing screan of death. I was wondering why it was doing that after all i have the recommended stuff for this game. also it lags way too much.
Advertisement

Relaera

Rank 4
Relaera
Joined
14 Mar 2008
Posts
2204
Location
Wilmington United States
PostedJun 03, 2011 2:54 pm
Close the game, open the launcher, click Options, Video, then turn off the UI Cache.

Let us know if that helps.

Ryptide

Rank 0
Joined
05 Mar 2008
Posts
7
Location
Hull Canada
PostedJun 03, 2011 5:48 pm
Well it did help with the screen flashing but like i said i hear no sounds or music...Im kinda wondering if there wanst a bug in the installation cause my client installer didn't do all the thing with a 100% next to it like some packages and tunes could it be that my client is corrupt?

Relaera

Rank 4
Relaera
Joined
14 Mar 2008
Posts
2204
Location
Wilmington United States
PostedJun 03, 2011 6:20 pm
If your client were corrupted, you most likely wouldn't have been able to install all the way. Personally, I always turn sounds off, and listen to music.

As far as your sound issue, though, I really have no idea. The 100% doesn't continue to show for every pkg file that is installed.

Ryptide

Rank 0
Joined
05 Mar 2008
Posts
7
Location
Hull Canada
PostedJun 04, 2011 5:55 am
Now i have sound but its choppy and i have major lag god knows why i have my pc in lag free mode for online gaming. so i have to figure something out why its lagging so much.

coldblizz

Rank 0
Joined
31 Mar 2010
Posts
3
Location
United States
PostedJun 05, 2011 11:23 pm
Ryptide wrote:
Now i have sound but its choppy and i have major lag god knows why i have my pc in lag free mode for online gaming. so i have to figure something out why its lagging so much.  
I'm experiencing the same problems too, the sounds in game are really choppy, I red-downloaded and re-installed, I hit the full scan button several times and nothing worked for me. I'm also not experiencing any frame rate issues either so I dont see the problem here. :[

ebhz

Rank 0
ebhz
Joined
05 Jun 2011
Posts
1
Location
Babylondon United Kingdom
PostedJun 06, 2011 3:52 am
No one found a solution for this, I have no sound but the graphics are fine, even with everything set to the max.

No ideas?

EDIT: Nvm got sound effects working fine but the stuttering music is still there, don't mind it too much.
Display posts from previous:   Sort by: