Author Message

simplenights

Rank 0
Joined
24 May 2011
Posts
4
Location
United States
PostedMay 30, 2011 8:08 pm

installation troubles

Installation failz and stuff
I downloaded it from the site already, but now when I click on the icon for it for the installation, it would eventually halt and fail. any help, guys? -.-" btw, when it stops, a lil pop-up would appear saying "error decompressing data! corrupted installer?". then the installation would abort
Advertisement

Blackwinganya

Rank 0
Blackwinganya
Joined
16 Aug 2008
Posts
106
Location
Unknown United States
PostedMay 30, 2011 8:25 pm
its simple some of the files weren't fully downloaded or corrupted just redl it

simplenights

Rank 0
Joined
24 May 2011
Posts
4
Location
United States
PostedMay 31, 2011 9:53 pm
redownload the whole thing? -.-" that'll take hours...
for the installation, it keeps halting at the exact same place each time. Yeah, I guess I don't really have much other choice. thanks Razz

Gar.

Partner
Gar.
Joined
27 Oct 2010
Posts
152
Location
DOMO United States
PostedJun 02, 2011 6:55 pm
The installer won't bring up anything for me, it will stop my desktop from being interactable, even if I pull it up in windows mode it won't let me do anything with any icon or menu on my desktop.
I've deleted the installer and setup and reinstalled this will be the third time now...

Edit: I deleted and redownloaded the downloader and installer about three times before it finally worked. I also had Taskmaster up threatening the processes with his "Taskmaster Face of Death." It installed like it should and I was able to get in-game.

funktasticmo

Rank 0
funktasticmo
Joined
24 Jun 2010
Posts
2
Location
United States
PostedJun 04, 2011 8:17 pm
Gar. wrote:
The installer won't bring up anything for me, it will stop my desktop from being interactable, even if I pull it up in windows mode it won't let me do anything with any icon or menu on my desktop.
I've deleted the installer and setup and reinstalled this will be the third time now...

Edit: I deleted and redownloaded the downloader and installer about three times before it finally worked. I also had Taskmaster up threatening the processes with his "Taskmaster Face of Death." It installed like it should and I was able to get in-game.  


This is still a common issue... it is common of almost every game here at aeria >.> just keep redoing it and eventually it works... It really should be fixed, I think its extremely unprofessional that the installers are so easily corrupted and faulty x-x

Display posts from previous:   Sort by: