Author Message

paskovic

Rank 0
Joined
22 Oct 2011
Posts
16
Location
Indonesia
PostedDec 09, 2011 12:01 pm
I can't conect to server. I turn off my firewall then i come to select char but after press enter and hoping i am gonna play this EE, suddenly i got lost conection message. Pls, someone who understand clearing this issue give me a hand. Ty ^^V.
Advertisement

alexyoung8

Rank 0
Joined
19 Dec 2011
Posts
1
Location
United States
PostedDec 20, 2011 6:33 pm
I haven't been able to play the game because when I enter my log in information a little grey box saying "lost connection to server". Ive tried about everything in this thread. I deleted my history, changed the launchermod thing downloaded the patch (twice) and run the game as an administrator. I would like to play this fine looking game.please help

wilddaisy19

Rank 0
Joined
20 Dec 2011
Posts
1
Location
Canada
PostedDec 20, 2011 11:14 pm

connection/server issues

I can sign in but...
I get to the main sign-in area with the eden eternal logo, music and senery opening up behind it. I login in , but, the option to play does not show up or start, I get a blank grey box that says confirm or cancel, but cannot see what I am confirming. Now, I have seen it say channel ,but what channel do I need to be on , also what verison. Nothing I press does anything and times it disappears before I can click anything. Any ideas what is going on and how I can start this game??

duchuy613

Rank 0
Joined
11 Nov 2011
Posts
22
Location
Vietnam
PostedJan 03, 2012 9:25 pm
yuanshuai wrote:
This also solves some HTTP cannot connect issues. Go to:

1. Control Panel
2. Network and Internet
3. Internet Options

Under "Browsing history" of the General tab, click "Delete". Check all boxes and click Delete again. Re-run your patcher.  


Try this guys, it worked for me Very Happy

ochitsuki

Rank 0
ochitsuki
Joined
11 Jul 2011
Posts
16
Location
Thomasville United States
PostedJan 05, 2012 7:12 pm
Did EVERYTHING on here. Nothing worked. Going to reinstall it. If it still doesn't work. Then Aeria has some explaining to do.

And the servers are up, my boyfriend is on, I was on a few minutes ago and now it won't let me on. :/

skrabadush

Rank 0
skrabadush
Joined
22 Dec 2011
Posts
3
Location
Philippines
PostedJan 13, 2012 4:50 am

Http Cant connect

(T_T)
Hello, i did what was told in the instructions but it still wont patch (T_T) is the server maintenance over?

death7086

Rank 0
death7086
Joined
26 Jan 2008
Posts
10
Location
glendale United States
PostedJan 27, 2012 12:05 am
Im trying to find out why i caan Loseing Connection to the server or temperly lost connection to server as well this only happens ween the loading is done in the mid of me seleting my chater to the game play what do i do?

ltpenguin

Rank 0
Joined
24 Feb 2012
Posts
5
Location
Canada
PostedFeb 25, 2012 9:09 pm
Yea, i use avg and it still has this problem.

no_heal_no_buff

Rank 0
Joined
27 Jun 2011
Posts
26
Location
Russia
PostedFeb 29, 2012 12:22 am
Same problem again: "Temporarily unable to connect. Connection to server lost."
Yesterday I was able to play.
I will try to reinstall game, but think the problem is on server side.

Pariscova

Rank 0
Pariscova
Joined
24 Feb 2012
Posts
51
Location
Springfield United States
PostedApr 12, 2012 2:42 pm
Post-merge I was able to log into Sapphire, then Diamond, Then Sapphire again until I crashed.

For the last 2 hours, after the splash screen, I enter my main log-in password, the game hangs, then the error says *Unable to connect to server*

It's not a firewall thing, or any other changes I made.

Is there something else those of us unlucky to have the same problem can do?

-----------------

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

Tracing route to ip-174-142-117-7.static.privatedns.com [174.142.117.7]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms homeportal [192.168.1.254]
2 26 ms 23 ms 23 ms 108-196-122-3.lightspeed.cntmoh.sbcglobal.net [1
08.196.122.3]
3 * * * Request timed out.
4 22 ms 21 ms 21 ms 151.164.94.58
5 30 ms 31 ms 30 ms 151.164.99.129
6 31 ms 31 ms 30 ms gar3.cgcil.ip.att.net [12.122.79.85]
7 31 ms 31 ms 32 ms cr83.cgcil.ip.att.net [12.122.133.218]
8 31 ms 31 ms 31 ms gar3.chail.ip.att.net [12.122.133.101]
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 50 ms 49 ms 49 ms te6-3.cl-core05.peer1.mtl.iweb.com [216.187.90.1
34]
15 49 ms 50 ms 49 ms 184.107.1.30
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 General failure.

Trace complete.
Display posts from previous:   Sort by: