Author Message

GMPaladin

Aeria: Specialist
GMPaladin
Joined
23 Mar 2011
Posts
2603
Location
San Jose United States
PostedApr 19, 2011 2:13 pm   Last edited by GMPaladin on Jun 15, 2012 1:45 pm. Edited 6 times in total

Having AUDIO Issues or Lag? Look here!

Help us, help you, help us all.
After the DDTank update to version 3.2, some players have reported missing Audio sounds and increased lag.

Please try the following steps to resolve these issues:

1. Log on to the game on the server you play (whichever you play on).

2. Right click the game window (Ctrl+click on MAC)

3. Select "Settings" from the small window that pops up


4. A new window will pop up called "Adobe Flash Player Settings"


5. Adjust the "local storage" amount to "None" by dragging the slider from right to left


6. The window will now change to inform you that "all information for ddt" will be removed,
This is just the flash cache and will not remove your characters or equipment!


7. Select [OK]

8. Refresh the page and wait for the game to load (may take longer than usual)

9. After you have refreshed the game and allowed it to load, set storage back to unlimited

10. Make sure you test out each area to see how long they take to load for you.


 
If this does not improve the game for you, please reply to this thread with the following information.

Account you play on:
Server you play on:
Country you live in:
Time you usually play:
 


Thank you for helping us help you help us all.
Advertisement

graememcm

Rank 0
Joined
25 Jan 2010
Posts
12
Location
Newcastle United Kingdom
PostedApr 19, 2011 2:26 pm

loading issues/lag

i live in England, and i play on my usual aeriagames account, and started playing DDtank on server 1 about six months ago, then swapped for server 2 when it came out.

i adjusted my settings as instructed, and it has made the problem much, much worse!! I usually load fine , mostly within a minute, but thought this might make it just a little faster, so I went ahead and did it, and it has taken 10 minutes just to get to 47% loaded 8( is there anything else I can try?

GMPaladin

Aeria: Specialist
GMPaladin
Joined
23 Mar 2011
Posts
2603
Location
San Jose United States
PostedApr 19, 2011 2:32 pm

Re: loading issues/lag

graememcm wrote:
i live in England, and i play on my usual aeriagames account, and started playing DDtank on server 1 about six months ago, then swapped for server 2 when it came out.

i adjusted my settings as instructed, and it has made the problem much, much worse!! I usually load fine , mostly within a minute, but thought this might make it just a little faster, so I went ahead and did it, and it has taken 10 minutes just to get to 47% loaded 8( is there anything else I can try?  


After the first time you set the storage to 0 it will take some time to load because it needs to re-download all the information. After the game has loaded, it should begin to play faster and load faster the next time you play.

ddtank_king_1

Rank 0
ddtank_king_1
Joined
16 Jun 2011
Posts
40
Location
Malaysia
PostedOct 07, 2011 9:45 pm

-___-\\\
I am totally regret to follow the steps above. At first, I failed to login into ddtank which stuck at 99% and then it said loading failed. After I have tried this method. I always failed in loading additional scene and sport fight!!!!!==

Cboy27

Rank 0
Joined
20 Sep 2011
Posts
3
Location
Russia
PostedOct 20, 2011 1:45 am
i haven't get time box !!!

riricho

Rank 2
Joined
31 Jan 2011
Posts
582
Location
United States
PostedOct 22, 2011 7:37 pm
Cboy27 wrote:
i haven't get time box !!!  


you mean the timed treasure chest?

IceHeartx3

Rank 0
IceHeartx3
Joined
28 May 2011
Posts
38
Location
Austria
PostedOct 26, 2011 3:18 am   Last edited by IceHeartx3 on Jan 18, 2012 2:29 pm. Edited 1 time in total
Hello,

Account you play on: IceHeartx3
Server you play on: Server 2
Country you live in: Austria
Time you usually play: Everyday at 3pm

I played this game since more than 5 months and hadn't any problems. But now I can't start the game. I only see a black (if I use FireFox or Google Chrome) and a blank screen (if I use Internet Explorer). This happened since the day before the day before yesterday. I'm not the only one who can't play, my friends can't play either. Is this because of the country? I've already updated everything, refreshed the page, deleted caches and much more.
Thanks in advance.

bermar26

Rank 0
bermar26
Joined
23 Jun 2011
Posts
11
Location
Philippines
PostedDec 27, 2011 4:29 am

still lag

it got even worse
my screen freezes frequently, it got even worse...

Account you play on: bermar26
Server you play on: Dragon
Country you live in: Philippines
Time you usually play: Everyday at 3pm and in evening

Ryan_Osmond

Rank 2
Ryan_Osmond
Joined
08 Dec 2009
Posts
587
Location
Jakarta Indonesia
PostedDec 27, 2011 9:57 pm

Re: still lag

it got even worse
bermar26 wrote:
my screen freezes frequently, it got even worse...

Account you play on: bermar26
Server you play on: Dragon
Country you live in: Philippines
Time you usually play: Everyday at 3pm and in evening  


did you use google chrome? well it happens to me too, just change it to firefox and it should be ok Very Happy

bermar26

Rank 0
bermar26
Joined
23 Jun 2011
Posts
11
Location
Philippines
PostedDec 28, 2011 4:33 am

another problem

local storage
i cant find the local storage in adobe flash player settings in mozilla
Display posts from previous:   Sort by: