Author Message

Executor44

Aeria: Product Manager
Executor44
Joined
18 Feb 2011
Posts
312
Location
United States
PostedMar 22, 2011 12:52 pm

Bug Reports

Please report your bugs here.
Hi.
Please report the bugs that you find.
When you report the bugs, attached screenshots would help the developers a lot.
The developers will read this thread periodically.
Thanks.
Advertisement

TommygunHC

Rank 0
Joined
28 Mar 2011
Posts
2
Location
United States
PostedApr 16, 2011 3:44 pm

I can't get DWO to start

I just recently attempted to download the Dynasty Warriors Online game. I installed it, updated my system to it's specs, and attempted to launch the game. When I did so, it began the process of updating to the newest version. All went well until it tried to go from version 1.2 to 2.0. It downloaded it completely, then, at the very end of the download, it told me that the downloaded file was incorrect.

I tried doing it again and again, I tried reinstalling it multiple times, but it always ended up the same.

I then attempted to use the file check/recovery application, but every single time that I use this it is unable to connect to the server.

PLEASE help. I just want to play the game...

lon3wolf999

Rank 2
lon3wolf999
Joined
16 Oct 2009
Posts
787
Location
Poland
PostedApr 24, 2011 10:20 am
game is down for more than 8 hr :/ any info about when it gonna be up?

PoysonIvy

Rank 0
Joined
15 Mar 2011
Posts
1
Location
United States
PostedApr 27, 2011 9:09 pm

Defiance Server AP not being credited.

Purchased it twice
and still haven't gotten credit for either Rolling Eyes

danisahne00

Rank 0
Joined
23 Apr 2011
Posts
1
Location
United States
PostedApr 28, 2011 12:58 am
are there any login problems again? getting a message saying the user info does not exist...

Yamikarasu

Rank 0
Yamikarasu
Joined
02 Nov 2010
Posts
1
Location
St. Louis United States
PostedApr 28, 2011 2:14 pm

New Server issue?

Constant problems..
I am struggling with dynasty Warriors. I'm disconnecting when I have connection, and I'm running into some problems.

First

Items: They do not load or react if you touch them. They just disappear when you take them. Several minutes later they go into affect.

Second

Musou: This is almost related to the 'items problem' When my musou is full; I press 'L' to release it, and i only spark. *As if i didnt have enough* then about a minute later (quite literally) it randomly goes into affect when it should have earlier.

Most Important

Disconnecting: Before i disconnect, a red halo appears above my head, *1st Screenshot* and i can NOT move or attack. I'm forced to just stand there until they problem is 'solved' then i disconnect about 30 seconds later.


[url][/url]


*2nd Screenshot tells me I HAVE been disconnected*


[url][/url]





PLEASE fix this issue; I've grown frustrated and upset with this. I eagerly wait a response. Thank you



** UPDATE: This seems to happen ONLY when I am playing with other players; (PVP) /(PVC) So far, it has not happened when I play alone.

feaster1992

Rank 0
Joined
11 Aug 2010
Posts
1
Location
Hajdúnánás Hungary
PostedMay 03, 2011 5:48 am
i buy 1000 ap and onebip massage and failed compatibily no ap no money -.- please 1000ap me account feaster1992!!!!

ahebig

Rank 0
ahebig
Joined
09 Mar 2008
Posts
30
Location
Lethbridge Canada
PostedMay 04, 2011 6:51 am

MoW partners offers

partner offers does not work
when i open shop and click add points i do not get the partners offers . Please click the link below to see the picture. Note in the chat is an add that explains what to do and the picture shows i did what was said and it did not work


[img][/img]

Kevlar33

Rank 0
Joined
03 Jan 2009
Posts
181
Location
United States
PostedMay 07, 2011 8:07 pm

overwhelming Force 1
the skill overwhelming force 1 seems to be bugged. Requirements are listed as command 40, level 1.
Actual level requirement seems to be 40 (it did not allow my 185 command/185 int character to learn it at 35, 37, or 39. it finally let him at 40- there was no problem with leaning overwhelming force 2 (command 185, level 35) after force 1 had been learned.

pradeepprotex

Rank 0
pradeepprotex
Joined
10 Jun 2007
Posts
45
Location
Chennai India
PostedMay 12, 2011 10:38 am

OMG

i hate u guys... my event report is still bugged it stopped telling me events and even worse it wont even show me who atacked me holy s78T some nub de missionarized me...... and there is no repor i hate u devs fix it now
Display posts from previous:   Sort by: