Author Message

MarisaKirisame

Rank 0
MarisaKirisame
Joined
11 Aug 2009
Posts
35
Location
Germany
PostedJun 06, 2011 12:42 pm

Can't play the game

oka yguys.i just started playing at wednesday night,when everything was fine. i'm lv 18 now and since then i've problems for about 3 days to log in.when im logged in and the game map is loaded,mostly i can't move,or there ar eno monsters or i just died and can't revive. soo whats the problem? i want to play ;A;.. i guess internet should have nothing to do with it because its permanent there.any tips?
Advertisement

Toxikaz

Rank 0
Joined
03 Jun 2011
Posts
3
Location
United States
PostedJun 06, 2011 12:51 pm

Re: Can't play the game

MarisaKirisame wrote:
oka yguys.i just started playing at wednesday night,when everything was fine. i'm lv 18 now and since then i've problems for about 3 days to log in.when im logged in and the game map is loaded,mostly i can't move,or there ar eno monsters or i just died and can't revive. soo whats the problem? i want to play ;A;.. i guess internet should have nothing to do with it because its permanent there.any tips?  


try running on lower graphics or try making a new account and see if it's the same, if so then it could be your internet speed or try reinstall eden eternal :/

If it isnt the same with another account then you might be bugged, probably went to some place that has a bug.

Cook3hM0nstA

Rank 0
Cook3hM0nstA
Joined
02 Aug 2010
Posts
65
Location
I am Hungary
PostedJun 06, 2011 1:21 pm
Try re-installing it, lowering graphics, or playing on a less crowded channel :0

Posted By Aeria Mobile

MarisaKirisame

Rank 0
MarisaKirisame
Joined
11 Aug 2009
Posts
35
Location
Germany
PostedJun 06, 2011 1:54 pm
already tried less crowed channel.try to reinstall.

celestar

Rank 5.1
celestar
Joined
13 Feb 2007
Posts
6492
Location
United States
PostedJun 07, 2011 6:46 am
try other channels. Some channel may lag while others are fine. At least to me there seem to be a slight lag in game, some channels are much worse than others even if both are yellow. So try a few other channels and see if the problem persist. Also see if a new character has the same problem. If so its probably network relate and you may want to restart your isp modem and network router to get a new ip. Reseting your modem and network router will clear all the garbage from them and a new ip may work better

...pray that there's intelligent life somewhere up in space, 'Cause there's bugger all down here on Earth. (Monty Python)

MarisaKirisame

Rank 0
MarisaKirisame
Joined
11 Aug 2009
Posts
35
Location
Germany
PostedJun 07, 2011 11:14 am
nothing works D:...resette tlike a bunch of times,checked every **** channel...alos why should it just stop working after 2days of playing?;A...geez i want the alpakapet so much T_T..
Display posts from previous:   Sort by: