Author Message

cybreros

Game Sage: Ignite & Browser
Joined
19 Dec 2009
Posts
749
Location
Wonderland Norway
PostedJul 07, 2017 5:29 pm

[Info] Stronghold Kingdoms Login Errors

Information


 
We'd like to thank everyone for being patient as we've been working with the developers to resolve this issue. All reports on the error 191 invalid authentication code has been reported. Please be patient while they are looking into it. You can make a report on this thread if you are experience the issue still.
 


 
Here are some issue that you may experience while playing:

1. Needing to reload the login mini-browser window

2. After login being told that the security certificate is invalid

3. Delays in logging in

4. Refused connections to game worlds

5. Database error message when trying to play cards

Retrying will usually fix all of the above issues, although a few tries may be needed.

Thank you for playing Stronghold Kingdoms!
 



Best Regards,
G.S Team Browser & Ignite
Advertisement

cybreros

Game Sage: Ignite & Browser
Joined
19 Dec 2009
Posts
749
Location
Wonderland Norway
PostedJul 08, 2017 3:54 pm
Here is there some links to Known issues on Ignite and Browser Games: FAQ and Technical issues on Browser & Ignite Games


Also you can try do this for Browser:

Code:

 Try other browser
 Clear cache/cookies
 Update browser
 Update flash

Lord.Fantini

Rank 0
Joined
30 Nov 2015
Posts
5
Location
San Juan Argentina
PostedJul 09, 2017 6:06 pm

ERROR 191 STRONGHOLD KINGDOMS

I CANT PLAY THE GAME
Hi, I cant enter the game, I still watching ERROR 191, what do I have to do?

cybreros

Game Sage: Ignite & Browser
Joined
19 Dec 2009
Posts
749
Location
Wonderland Norway
PostedJul 10, 2017 4:06 am

Re: ERROR 191 STRONGHOLD KINGDOMS

I CANT PLAY THE GAME
Lord.Fantini wrote:
Hi, I cant enter the game, I still watching ERROR 191, what do I have to do?  


Did you try the browser fix on the seccond thread first?

Lord.Fantini

Rank 0
Joined
30 Nov 2015
Posts
5
Location
San Juan Argentina
PostedJul 10, 2017 6:57 am
How can I do it?

Lord.Fantini

Rank 0
Joined
30 Nov 2015
Posts
5
Location
San Juan Argentina
PostedJul 10, 2017 7:40 am

RE:

I Try fix
Yes, I try to fix the problem by following the steps of the second thread, but the error keeps appearing

cybreros

Game Sage: Ignite & Browser
Joined
19 Dec 2009
Posts
749
Location
Wonderland Norway
PostedJul 10, 2017 10:14 am

Re: RE:

I Try fix
Lord.Fantini wrote:
Yes, I try to fix the problem by following the steps of the second thread, but the error keeps appearing  


Reported the problem, thanks.

Lord.Fantini

Rank 0
Joined
30 Nov 2015
Posts
5
Location
San Juan Argentina
PostedJul 10, 2017 10:36 am

RE: RE: RE:

Mod edit: The issue has allready been reported!

cybreros

Game Sage: Ignite & Browser
Joined
19 Dec 2009
Posts
749
Location
Wonderland Norway
PostedJul 12, 2017 7:29 am
The game should work fine now, if you still are having this issue re-install it remove all the files and all and re-download the game. This is working now atm.

cybreros

Game Sage: Ignite & Browser
Joined
19 Dec 2009
Posts
749
Location
Wonderland Norway
PostedJul 21, 2017 12:33 pm
The log in issue should have been resolved now, please post here if you still have the same issue!
Display posts from previous:   Sort by: