Author Message

GS_Heiliger

GameSage: S4League
GS_Heiliger
Joined
02 Aug 2016
Posts
1554
Location
Germany
PostedMar 12, 2017 6:31 am
SpriteDavid wrote:
its feel delayed..  

You're talking about the response time of your mouse while playing?
Advertisement

SpriteDavid

Rank 0
Joined
13 Jul 2014
Posts
9
Location
Germany
PostedMar 12, 2017 3:36 pm
Yeah, but it changes. In some situations its fine, but in some other i cant hit 1 shot with my Revolver because of this

GS_Heiliger

GameSage: S4League
GS_Heiliger
Joined
02 Aug 2016
Posts
1554
Location
Germany
PostedMar 12, 2017 3:45 pm
Did you try reinstalling the game or running the game with a different compatibility mode like win 7/vista/xp (depends what operating system you're using)

SpriteDavid

Rank 0
Joined
13 Jul 2014
Posts
9
Location
Germany
PostedMar 13, 2017 9:55 am
In the time ive played this game i did this a lot, and yes, i tried that too

GS_Heiliger

GameSage: S4League
GS_Heiliger
Joined
02 Aug 2016
Posts
1554
Location
Germany
PostedMar 13, 2017 10:18 am
hmm, I'm running out of ideas. Did you try the same with your mouse driver? Uninstall it and then try to launch the game. Eventually also reinstall it again and launch it again.

If you want, you can take a screenshot of all your running processes in the task manager and put them here. I'm also curious to know what programs do you have in your autostart (If you have win7, press win + r and then type msconfig. You'll find it under the tab autostart. If you have windows 8 or higher, you can find the tab autostart in the task manager).

ChinGato

Rank 0
ChinGato
Joined
10 Jul 2014
Posts
128
Location
Sri Lanka
PostedMar 20, 2017 9:26 pm
This issue is very old, I never found a reason for this one, I though it could just be a malfunctioning microswitch or bad ping, good thing the variance is low but annoying.
Display posts from previous:   Sort by: