Author Message

Hentanize

Rank 0
Joined
22 Oct 2011
Posts
33
Location
Under a Bridge in Japan
PostedAug 29, 2013 1:02 pm   Last edited by Hentanize on Aug 29, 2013 2:39 pm. Edited 1 time in total

UI THEME

After the patch update last 8/28/2013 i log in my account and notice that the theme is in grey again thought that it just got reset because of the patch but then while in game and tried to change it to blue one i cant it still stays at grey i check the theme folder in eden eternal directory the theme folder is empty ..Anyone know how to fix this?!!Thanks
Advertisement

.Oblivion

Rank 0
Joined
14 Jun 2013
Posts
117
Location
United States
PostedAug 29, 2013 1:10 pm
I think the UI's broken at the moment. :/

Hentanize

Rank 0
Joined
22 Oct 2011
Posts
33
Location
Under a Bridge in Japan
PostedAug 29, 2013 1:28 pm
.Oblivion wrote:
I think the UI's broken at the moment. :/  
Cant you also change yours?

.Oblivion

Rank 0
Joined
14 Jun 2013
Posts
117
Location
United States
PostedAug 29, 2013 2:14 pm
I think everyone's UI is broken right now; don't worry about it :) They'll probably fix it in next weeks Maint.

dylan.gallop

GameSage: Eden Eternal
dylan.gallop
Joined
02 Jan 2013
Posts
1507
Location
Meanwhile In South Africa
PostedAug 29, 2013 2:20 pm
Have to live with the greyness until they fix it D: So boring thou >.<

Jellyfish10001

GameSage: Eden Eternal
Jellyfish10001
Joined
29 Dec 2012
Posts
1400
Location
United States
PostedAug 29, 2013 3:36 pm
The UI color schemes are currently bugged, and the GMs are well aware of the issue.

For now, we just have to sit tight and wait for it to be fixed.

doc09

Rank 4
doc09
Joined
08 May 2010
Posts
2697
Location
Ursun mountain United States
PostedAug 29, 2013 9:01 pm
Jellyfish10001 wrote:
The UI color schemes are currently bugged, and the GMs are well aware of the issue.

For now, we just have to sit tight and wait for it to be fixed.  


I hope they fix it soon.
Display posts from previous:   Sort by: