Author Message

oh.blackbety

Rank 0
Joined
10 Aug 2013
Posts
1
Location
United States
PostedAug 24, 2013 5:21 pm

3rd party error

3rd party error
when ever i log in even from a restartpc the 3rd party error kiks me off the game when its conecting to lobby.
can any one help?
Advertisement

drewphamtom

Rank 5
drewphamtom
Joined
06 Jan 2012
Posts
5426
Location
Gobbling a Turkey
PostedAug 24, 2013 5:28 pm
Well, it appears that some people who have no 3rd party software, but installed the new NVIDIA/AMD drivers started receiving this problem. If you did in-fact install new drivers try doing a roll-back and see if it works. If you didn't I'd recommend you taking these steps:

Make sure you try to read this topic. It might gonna help.

Here are some things that can also help:

1)Disable your Anti-Virus
2)Disable your Firewall
3)Disconnect your mouse while entering on A.V.A
4)And also make sure you don't Logitech LogiCool/Setpoint Software in your PC either a mouse from it.

Please try this as well:

1: Go here and Download the file: XIGNCODE.rar

2: The XIGNCODE folder is inside the .rar file you downloaded so just right click on the file you downloaded and click on 'Extract files...' and then choose the following path:

If you use Aeria Ignite:

C:\AeriaGames\AVA\Binaries


If you use Steam:

C:\Program Files\Steam\steamapps\common\ava\Binaries

avagermany

Rank 0
avagermany
Joined
22 Jul 2012
Posts
12
Location
Planet Erde Germany
PostedOct 24, 2013 3:38 am
drewphamtom wrote:
Well, it appears that some people who have no 3rd party software, but installed the new NVIDIA/AMD drivers started receiving this problem. If you did in-fact install new drivers try doing a roll-back and see if it works. If you didn't I'd recommend you taking these steps:

Please try this as well:

1: Go here and Download the file: XIGNCODE.rar  


missing link!

godsent16

Rank 0
Joined
17 Apr 2011
Posts
12
Location
United States
PostedOct 25, 2013 8:42 pm
same problem

Display posts from previous:   Sort by: