Author Message

adgjbeats

Rank 0
adgjbeats
Joined
10 Sep 2010
Posts
98
Location
Somewhere In United States
PostedMay 21, 2013 3:06 am
Hi can you guys help. When I start AVA it says monitor program has been detected please unload it from memory. I tried disabling antivirus still doesnt work. I also play Wolfteam with same PC no problem. I dont hav ignite launcher.
I somehow managed to figure out the monitor problem but now when i log in the game its stuck on that loading screen not moving at all. I am using NZw launcher and i did try all the methods like run as admin disable everything. Need help
thanks
Advertisement

Kyunikeon

Rank 5.1
Kyunikeon
Joined
19 Jul 2012
Posts
7682
Location
Academic City Japan
PostedMay 21, 2013 4:04 am
adgjbeats wrote:
Hi can you guys help. When I start AVA it says monitor program has been detected please unload it from memory. I tried disabling antivirus still doesnt work. I also play Wolfteam with same PC no problem. I dont hav ignite launcher.
I somehow managed to figure out the monitor problem but now when i log in the game its stuck on that loading screen not moving at all. I am using NZw launcher and i did try all the methods like run as admin disable everything. Need help
thanks  
Please read this thread.

adgjbeats

Rank 0
adgjbeats
Joined
10 Sep 2010
Posts
98
Location
Somewhere In United States
PostedMay 22, 2013 10:58 pm
hey thanks, i was able to load the game for a while but now the antivirus problem again it says monitor program detected but now i cant fix it like i did yesterday

roymerckx

Rank 0
Joined
23 Mar 2013
Posts
1
Location
Belgium
PostedMay 26, 2013 9:00 am
Hiya guys,

here's the problem, if i type in my account all is good and the moment the picture comes on the screen, the XIGN starts up, loads and the picture dissapears.

nothing more..

What's the problem?

Thanks

mael188

Rank 0
Joined
14 Sep 2010
Posts
2
Location
Switzerland
PostedMay 29, 2013 11:23 am
roymerckx wrote:
Hiya guys,

here's the problem, if i type in my account all is good and the moment the picture comes on the screen, the XIGN starts up, loads and the picture dissapears.

nothing more..

What's the problem?

Thanks  


Are you on Windows 8 ? If yes we have the same problem :C

whirlwind08

Rank 0
Joined
22 Jun 2013
Posts
2
Location
United Kingdom
PostedJun 23, 2013 5:32 am
i cant get on, its says XIGN code not valid and a link to welliba comes up. pls help me with this!!!

ramsisthe3rd

Rank 5
ramsisthe3rd
Joined
28 Jan 2009
Posts
4444
Location
United States
PostedJun 23, 2013 8:28 am
whirlwind08 wrote:
i cant get on, its says XIGN code not valid and a link to welliba comes up. pls help me with this!!!  


Hey,

For connection issues, the first few things you should try is the following:

  • Disable your Anti-Virus
  • Disable your Firewall.

If that does not work, than take a look at this thread:

http://www.aeriagames.com/forums/en/viewtopic.php?t=1809523

And try the program CCleaner. It cleans out your browser cache and registry as well as deleted extraneous files and programs. It will not only help you get ingame, it will make your entire internet experience much better than it currently is.

You might also what to try Game Booster. It is a program that will close all of the excess programs that you are running and which may be conflicting with AVA. It is free and it will help you get more FPS ingame as well.

Hope this helps.

plaats

Rank 0
Joined
06 Jul 2013
Posts
1
Location
Belgium
PostedJul 06, 2013 8:57 am
Hello,my ava can't run i tried all the things that i saw but it says it need to run in windows 7,but when i click on the icon it doesn't start at all

NoMoarAmmo

Rank 0
NoMoarAmmo
Joined
03 Mar 2013
Posts
153
Location
In A Cardboard Box United States
PostedJul 06, 2013 10:20 am
Flash Games... Sad

That Dancing Banana Though.

_Drastic_

Rank 0
_Drastic_
Joined
02 Aug 2012
Posts
25
Location
United States
PostedJul 19, 2013 12:14 pm
Not sure if it was mentioned in here or not, but have we found any plausible solutions for the AVA.exe start error about the AVA_S_HUD.upk? Thanks!
Display posts from previous:   Sort by: