Author Message

larukuboy

Rank 0
Joined
19 Apr 2013
Posts
2
Location
Indonesia
PostedMay 01, 2013 6:19 am

LOST ALL GOLD ISSUES

Lost all gold in inventory after the latest maintenance @ 1st May 2013 - 4pm GMT+7
Hi guys,

I don't know how to start, but i just realized that i lost all of my gold in my inventory.

At first, i was wondering why i can't use the long-range portal/short-range portal, i thought there was a glitch or any updates after the latest maintenance, so i tried relog-in.

But then i saw my gold in my inventory is 0G 0S 1B. Last night my gold was about 900 or so.

Can someone please help me fix this issue? Or is there something wrong with the latest maintenance?

And yes, i've sent a ticket through the Contact Us section.


Thank you Smile

IGN : Elvilla
Server : Valkyrie
Faction : Free Knights
Advertisement

Short_Amigo

Rank 4
Short_Amigo
Joined
16 Apr 2008
Posts
2327
Location
A place in Canada
PostedMay 01, 2013 6:28 am   Last edited by Short_Amigo on May 01, 2013 6:31 am. Edited 1 time in total
Hello larukuboy,

Best bet is to wait for your Contact Us ticket to be responded to. Tickets take up to a 48 hour wait period. If they take longer, you can give your ticket number to a Scarlet Blade GS like myself.

To check for a response on your ticket, go to My Tickets.

Best of luck with your ticket.

Ievikokonoe

Elite Founder: Scarlet Blade
Ievikokonoe
Joined
02 Dec 2012
Posts
1155
Location
United Kingdom
PostedMay 01, 2013 6:29 am
we have no way of helping you only GM can help you.

OSUBeaver

GameSage: Forum
OSUBeaver
Joined
06 Nov 2007
Posts
10297
PostedMay 01, 2013 7:17 am
moved to bugs discussion

Just plain Beaver now.

larukuboy

Rank 0
Joined
19 Apr 2013
Posts
2
Location
Indonesia
PostedMay 20, 2013 6:26 am
Solved. Thanks guys Smile
Display posts from previous:   Sort by: