Author Message

adweex

Rank 0
Joined
22 Apr 2013
Posts
3
Location
Hungary
PostedApr 24, 2013 1:30 pm

[BUG]: Stucking, Disconnecting...

I got a lot of bug. Like dissapearing buttons, Stucking in the ?texture? and getting disconnect.
Dear Admins - helpers.

I had a sentinel on an other server. The game worked perfectly. I went to the venus server to create a Medic, and play there but i get a lot of bug, or problem.

1.: When i created the char, there were no message, or accept and decline button to create the char... After 20 minutes of restarting and quiting i got that button, so i could create my char.

2.: Getting in the game i occur a lot of lag. My Ping is 32ms so there is no problem with my internet - BUT the game is not lagging. My friend are playing without lag... I had to pick up a quest like 30 times to accept it.

3.: After minutes of playing my char is stuck in one place. Chat is working, everything is fine but i can't use skills, and i can't move. Even the moving marker (right click to the land) is working fine and flashing and shows that i am going there. But no animation.

4.: After minutes i got a message: " mother is disconnected you". If i click on that the game won't close. it stays there...

Any solution?:/

Thanks. !

EDIT: I have requirement for the game. And i have the fresh VideoCard drivers.

EDIT2: After starting SB Launcher i clicked on the Check Files button. After a 1-2 minutes i get this error, and the SB Launcher close.
Advertisement

trisalim

Rank 0
Joined
28 Nov 2007
Posts
13
PostedApr 24, 2013 2:26 pm
Sounds like the exact same problem I'm having. I also get that same 403 error when I do a check files. Have you tried reinstalling?

adweex

Rank 0
Joined
22 Apr 2013
Posts
3
Location
Hungary
PostedApr 24, 2013 3:00 pm
trisalim wrote:
Sounds like the exact same problem I'm having. I also get that same 403 error when I do a check files. Have you tried reinstalling?  


Yes, but i get the same problem with the 403 error.

MY PROBLEM IS SOLVED. THE LAGG AND THE OTHER THING.
Except the 403 error. Anyway i got flood attacks that caused that lag and the interesting stucking bugs.

trisalim

Rank 0
Joined
28 Nov 2007
Posts
13
PostedApr 24, 2013 6:34 pm
What do you mean flood attacks that caused the lag?

I fixed the 403 error by reinstalling (twice).

adweex

Rank 0
Joined
22 Apr 2013
Posts
3
Location
Hungary
PostedApr 25, 2013 4:04 am
Well. Flood attack means that someone starts to ping your computer unnormaly. A ping takes a few sec and stops. But this is a " hacking " type. He starts to ping like Hard and overwhelm your pc. Your PC starts to slow, your CPU (processor) starts to work like Hard, and your internet slows.
Here is some info about: http://en.wikipedia.org/wiki/UDP_flood_attack

There is an other name " Ping to Death "
http://en.wikipedia.org/wiki/Ping_of_death

Sadly you cannot defend yourself. The only thing you can do, is to close all port, and stop the ICMP packets receiving - but it can cause a few problem.

Here is my rooter ping report:

 

Apr 25 10:58:35 PING-FLOODING flooding attack from WAN (ip:213.163.36.106) detected.
Apr 25 10:58:31 PING-FLOODING flooding attack from WAN (ip:46.249.140.35) detected.
Apr 25 10:58:30 PING-FLOODING flooding attack from WAN (ip:46.107.230.52) detected.
Apr 25 10:58:28 PING-FLOODING flooding attack from WAN (ip:46.107.228.213) detected.
Apr 25 10:58:14 PING-FLOODING flooding attack from WAN (ip:31.46.92.5) detected.
Apr 25 10:58:11 PING-FLOODING flooding attack from WAN (ip:31.46.92.5) detected.
Apr 25 10:58:09 PING-FLOODING flooding attack from WAN (ip:46.107.228.213) detected.
Apr 25 10:58:06 PING-FLOODING flooding attack from WAN (ip:46.107.228.213) detected.
Apr 25 10:57:48 PING-FLOODING flooding attack from WAN (ip:79.172.241.236) detected.
Apr 25 10:57:42 PING-FLOODING flooding attack from WAN (ip:79.172.241.236) detected.
Apr 25 10:57:39 PING-FLOODING flooding attack from WAN (ip:79.172.241.236) detected.
Apr 25 10:57:29 PING-FLOODING flooding attack from WAN (ip:82.230.184.164) detected.
Apr 25 10:57:27 PING-FLOODING flooding attack from WAN (ip:79.147.125.197) detected.
Apr 25 10:57:27 PING-FLOODING flooding attack from WAN (ip:220.85.120.85) detected.
Apr 25 10:57:11 PING-FLOODING flooding attack from WAN (ip:82.128.55.168) detected.
Apr 25 10:57:05 PING-FLOODING flooding attack from WAN (ip:213.163.36.106) detected.
Apr 25 10:56:59 PING-FLOODING flooding attack from WAN (ip:46.249.140.35) detected.
Apr 25 10:56:53 PING-FLOODING flooding attack from WAN (ip:195.14.189.99) detected.
Apr 25 10:56:48 PING-FLOODING flooding attack from WAN (ip:79.120.154.113) detected.
Apr 25 10:56:43 PING-FLOODING flooding attack from WAN (ip:94.20.176.237) detected.
Apr 25 10:56:37 PING-FLOODING flooding attack from WAN (ip:79.120.161.218) detected.
Apr 25 10:56:33 PING-FLOODING flooding attack from WAN (ip:62.64.9.65) detected.
Apr 25 10:56:26 PING-FLOODING flooding attack from WAN (ip:94.20.176.237) detected.
Apr 25 10:56:25 PING-FLOODING flooding attack from WAN (ip:194.0.206.16) detected.
Apr 25 10:56:12 PING-FLOODING flooding attack from WAN (ip:89.255.92.94) detected.
Apr 25 10:56:05 PING-FLOODING flooding attack from WAN (ip:109.242.158.13) detected.
Apr 25 10:56:03 PING-FLOODING flooding attack from WAN (ip:46.26.123.240) detected.
Apr 25 10:55:54 PING-FLOODING flooding attack from WAN (ip:188.204.76.86) detected.
Apr 25 10:55:48 PING-FLOODING flooding attack from WAN (ip:27.33.40.208) detected.
Apr 25 10:55:43 PING-FLOODING flooding attack from WAN (ip:217.144.21.246) detected.
Apr 25 10:55:35 PING-FLOODING flooding attack from WAN (ip:79.172.241.236) detected.
Apr 25 10:55:30 PING-FLOODING flooding attack from WAN (ip:157.181.177.41) detected.
Apr 25 10:55:28 PING-FLOODING flooding attack from WAN (ip:79.120.154.113) detected.
Apr 25 10:55:27 PING-FLOODING flooding attack from WAN (ip:157.181.177.41) detected.
Apr 25 10:55:16 PING-FLOODING flooding attack from WAN (ip:80.78.237.100) detected.
Apr 25 10:55:16 PING-FLOODING flooding attack from WAN (ip:41.150.149.104) detected.
Apr 25 10:55:13 PING-FLOODING flooding attack from WAN (ip:41.97.81.185) detected.
Apr 25 10:54:54 PING-FLOODING flooding attack from WAN (ip:76.88.169.250) detected.
Apr 25 10:54:52 PING-FLOODING flooding attack from WAN (ip:180.242.79.69) detected.
Apr 25 10:54:48 PING-FLOODING flooding attack from WAN (ip:31.166.232.106) detected.  


If your rooter Status, Log or anything shows something like this, then you are in a big trouble. I got 200 attacks in less than 5 minute. (every day like 30 times or more.)

I'm trying to solve the problem.

Phoenix_Shi

Rank 2
Phoenix_Shi
Joined
19 Mar 2013
Posts
451
Location
Canada
PostedApr 25, 2013 4:48 pm
After the last patch I've had the same issue as mentioned in the first post with the same error notice when using "Check Files" from the launcher. I reinstalled the other day which fixed both the issue and removed that error when using "Check Files" from the launcher. Now today, it's doing both again! So what, am I suppose to reinstall everyday or something? I really hope what they're doing today fixes this.
Display posts from previous:   Sort by: