Author Message

fagstix

Rank 0
fagstix
Joined
16 Apr 2013
Posts
5
Location
United States
PostedApr 21, 2013 12:26 am

Problem with sounding.

Meh.
I have a friend who can hear me clearly in any part of cold case with just 14% volume (beats audio, not made for gaming anyways.)

I have AVA at 30% volume and I can barely hear footsteps from 20-30 meters away, and I'm destroying my ears by using snipers.

Any tips? I have High Def Audio Device (I use headphones) PS I already checked off equalizer.
Advertisement

ohFaith

Rank 3
ohFaith
Joined
23 Jul 2012
Posts
1435
Location
Norway
PostedApr 21, 2013 3:28 am
Go to sound options in AVA, then untick reverbation effect box.

Posted By Aeria Mobile

dolevcoolava

Rank 0
dolevcoolava
Joined
02 Aug 2012
Posts
10
Location
United Kingdom
PostedApr 23, 2013 11:26 am
ohFaith wrote:
Go to sound options in AVA, then untick reverbation effect box.  


go set it up in game option
Display posts from previous:   Sort by: