Author Message

Jaxero

Rank 0
Jaxero
Joined
06 Nov 2010
Posts
3
Location
Alberta Canada
PostedApr 14, 2013 12:30 pm
jewelkissme wrote:
Ok I see there's a maintenance going on atm and I hope it's just that but after I choose a channel that's not down I get the message that my account is being used and then connection lost... Should I worry or just resetting the password would fix that?  


I got the same problem! So I think it's not only you, I think it's general so let's just wait and pray xD
Advertisement

jewelkissme

Rank 0
Joined
04 May 2012
Posts
4
Location
Greece
PostedApr 14, 2013 12:35 pm
Oh ok then! I am guessing our accounts appear logged in because they were online when the game froze. Hopefully it's a fixable problem.

Jirukii

Rank 0
Joined
24 Oct 2011
Posts
5
Location
Netherlands
PostedApr 15, 2013 9:06 am
Well, I've caught this problem now too. I've had Eden for at least a year, and I quit playing it for a while before yesterday.
As soon as I fired the launchers up, I was prepared for the mountain of patches to install- I thought. But then the http cannot connect error kept appearing every few seconds. Moreover, the launcher literally breaks my connection to internet when said error is given. I have to constantly restart the launcher and hope it made progress with downloading files, so the bar doesn't have to start all over again.
I edited the Launchermod file, ran in administrator mode, and still the file just goes back to the default settings and the error keeps appearing.
Someone please help!!

Edit: It took two hours of restarting the launcher every few minutes, but now I'm finally up-to-date. EE works and it's all fine, but this issue isn't gone when updating.

emeekhof

Rank 0
Joined
18 Apr 2013
Posts
6
Location
United States
PostedApr 18, 2013 6:12 am

Cannot connect to server

^^
I'm at the server selection screen and I can hit the enter button till my hand goes numb, nothing happens Sad

Crack79

Rank 0
Joined
19 Apr 2013
Posts
1
Location
Philippines
PostedApr 20, 2013 9:40 am
I tried it,i guess it doesnt work.still got the same error since this morning "HTTP Cannot Connect ".Can you guys just somehow make a manual patch or something?If not,make a better solution.I really want to try this game out.

DaydreamsXoXo

Rank 0
Joined
14 Apr 2013
Posts
5
Location
United States
PostedApr 26, 2013 9:16 am

Cannot Connect To Server; After log in

I'm able to connect to the internet just fine, and the server status is green, however after I go to type my log in info and hit enter after about 30 seconds of nothing, an error message pops up saying cannot connect to server.
I've tried the firewall unblocking steps and the launchermod steps and nothing is working... any ideas? :'c

IAssassinator

Rank 0
IAssassinator
Joined
12 Dec 2012
Posts
1
Location
Jamaica
PostedApr 28, 2013 10:38 am

HTTP Cannot Connect & Server Connection Issues

Thanks! This Really Helped!!! Very Happy Very Happy Very Happy

YueClemes

Rank 0
YueClemes
Joined
29 Jan 2012
Posts
37
Location
HCM Vietnam
PostedMay 13, 2013 4:12 am
tbh yesterday and today

at this time i always got "connect to server lost" every 5 mins or below, my network still work, skype/website np. Only EE dced every 5 mins >: Keep like that in 5-6 hours >:

Hope u guys know wut is that problem ._.

iKy4

Rank 0
iKy4
Joined
01 Apr 2013
Posts
5
Location
Montreal Canada
PostedMay 13, 2013 11:25 am
I can open up EE, but when I hit my login informations, it just says : Cannot connect to server... And it also crashes my internet... That's weird lol.

mowsters132

Rank 0
Joined
13 May 2013
Posts
1
Location
United States
PostedMay 15, 2013 8:20 pm

cannot connect to server

it just keeps saying cannot connect to server, is it down for maintenance right now?
Display posts from previous:   Sort by: