Author Message

slipknot74892

Rank 0
Joined
14 Jul 2011
Posts
137
Location
Hamilton United States
PostedApr 16, 2013 9:57 am

Medic Class Bugs

the only AoE buff i have right now is Veil of Accuracy. it is at lv2. the range says 16m, however i can only apply it within 9m of allies. now it may only be Veil of Accuracy. but it could also be the other AoE buffs as well. i do not seem to have the problem with the single target buff to increase max HP.

and

sometimes when i finish a battle i can not do anything. i mean i can move and chat and open window panes n' such. but i can not attack or heal my self with a skill. everything in the quick-bars become completely unusable for short period of time. this may or may not be limited to Medic class.
Advertisement

slipknot74892

Rank 0
Joined
14 Jul 2011
Posts
137
Location
Hamilton United States
PostedApr 17, 2013 3:38 pm

slipknot74892

Rank 0
Joined
14 Jul 2011
Posts
137
Location
Hamilton United States
PostedApr 17, 2013 3:39 pm   Last edited by slipknot74892 on Apr 17, 2013 3:43 pm. Edited 2 times in total

slipknot74892

Rank 0
Joined
14 Jul 2011
Posts
137
Location
Hamilton United States
PostedApr 17, 2013 3:40 pm
WHY ARE THOSE POST BLANK!!?!?!?

slipknot74892

Rank 0
Joined
14 Jul 2011
Posts
137
Location
Hamilton United States
PostedApr 17, 2013 3:42 pm
anyone else with similar issues?

i have tried reporting these in that report page stickied. but the page gives me and error.
"Looks like you have a question or two that still needs to be filled out."

i have tried to report them separately as well. but the page is broken and will not accept the report.
Display posts from previous:   Sort by: