Author Message

hrking1293

Rank 0
Joined
01 Apr 2013
Posts
4
Location
Connecticut United States
PostedApr 02, 2013 1:28 am

cant get into game

sorry in advance if I should have put this on another page. I have uninstalled 4-5 times and reinstalled both aeria ignite and the DK online apps and from different websites too and still cant get into the game. I have tried just about everything I could think of. yes I have IE 10, and have set up my firewall so I can play this game. no I do not get an error message, I sign in, create a character and click connect and it goes on to tell me about the game but after a few seconds it says "Apex System Kick" and closes everything and puts me on the desktop. if I try to inspect all files it does that but when I try to log in it gives me a "connection error". ive run the program as administrator and set it up for windows XP ( service pack 3) ive also tried the others in this category and none seems to work. please help because I am looking for a new good MMORPG game and this one actually looks good.
thx Smile
Display posts from previous:   Sort by: