Author Message

FinalGrimth

Rank 0
Joined
21 Aug 2012
Posts
4
Location
United States
PostedMar 11, 2013 11:36 pm

Looks like a fun fix to meh ^^

I'm going to assume this is due to my "Graphics Card" right? ^^

Advertisement

minuzaki

Rank 4
Joined
08 Mar 2010
Posts
1620
Location
Hell. Denmark
PostedMar 11, 2013 11:45 pm
It could be. It's also a very known glitch, where everything disappears. But for a lot of people, it could be their graphics card. Really, it's either with this bug. (My other computer I just got--brand new actually had this problem.)

has moved to aeriagames.com/user/Ayvii

FinalGrimth

Rank 0
Joined
21 Aug 2012
Posts
4
Location
United States
PostedMar 12, 2013 12:40 am
minuzaki wrote:
It could be. It's also a very known glitch, where everything disappears. But for a lot of people, it could be their graphics card. Really, it's either with this bug. (My other computer I just got--brand new actually had this problem.)  


Going to assume that was a mac of some kind, and it's not that big of a deal I just wanted a lazy fix.

minuzaki

Rank 4
Joined
08 Mar 2010
Posts
1620
Location
Hell. Denmark
PostedMar 12, 2013 2:47 am
I AM NOT A HIPSTER.

All kidding aside, no. It was a Windows 7 Dell Inspiron 15?

has moved to aeriagames.com/user/Ayvii

FinalGrimth

Rank 0
Joined
21 Aug 2012
Posts
4
Location
United States
PostedMar 12, 2013 7:04 pm
minuzaki wrote:
I AM NOT A HIPSTER.

All kidding aside, no. It was a Windows 7 Dell Inspiron 15?  


Lol liking this place already. Ewww though fill it full of lead, a Dell Ewww DX

FinalGrimth

Rank 0
Joined
21 Aug 2012
Posts
4
Location
United States
PostedMar 16, 2013 9:13 am
Okay lock this puppy up I fixed it all and it runs smoothly on linux. On to Eden Eternal :3
Display posts from previous:   Sort by: