Author Message

AFGkillNL

Rank 0
Joined
20 Feb 2013
Posts
14
Location
Netherlands
PostedFeb 25, 2013 1:00 pm

MY AVA LAUNCHER AFTER REINSTALL (STEAM)

HEEEELLPPPPP!!
LOOK, I REINSTALLED MY AVA LAUNCHER NOW WITH STEAM FINALLY IT DOES 'SOMETHING' ...
PLEASE TELL ME NOW WHAT TO DO CUZ IT SAYS IN DUTCH: ACCES IS REFUSED

ALSO THE GREEN BARS STAYS 99% AND IT WON'T SAY UPDATING FILES AND MAPS ABOVE IT... =\

WHEN I STARTED MY LAUNCHER IN MY MAP: C:\Program Files\Steam\SteamApps\common\AVA THE FILE CALLED 'SELFUPDATE' CAME UP BUT WHEN I RESTARTED MY LAUNCER VIA NWZLAUNCHER IT DIDN'T COME IN MY FILE... =\ AND DIDN'T LOAD TO 99%


LOOK SCREENSHOT: https://lh4.googleusercontent.com/-asudsCryaUo/USu0GH54NWI/AAAAAAAAACo/fvRF4buqv4M/w497-h373/gakakaka.bmp

PLEASE HELP ME I WANT TO PLAY!
Advertisement

ramsisthe3rd

Rank 5
ramsisthe3rd
Joined
28 Jan 2009
Posts
4444
Location
United States
PostedFeb 25, 2013 4:12 pm
Hey AFGkillNL,

I know of a few things that might help you with an error on Steam. We will try this one first.

Go to the bottom right of your screen (programs bar) and right click on the Steam icon.

Than go to your library. You should see AVA installed.

Right click on AVA and click properties. Than find "verify Game cache files". Click that and let that complete. It should automatically patch up the game and the missing files.

Hope that helps.

AFGkillNL

Rank 0
Joined
20 Feb 2013
Posts
14
Location
Netherlands
PostedFeb 26, 2013 9:39 am
ramsisthe3rd wrote:
Hey AFGkillNL,

I know of a few things that might help you with an error on Steam. We will try this one first.

Go to the bottom right of your screen (programs bar) and right click on the Steam icon.

Than go to your library. You should see AVA installed.

Right click on AVA and click properties. Than find "verify Game cache files". Click that and let that complete. It should automatically patch up the game and the missing files.

Hope that helps.  


Heey mate,

Well, I did a few times and this was the result:
https://lh3.googleusercontent.com/-ZNkvELzPRwI/USzW458b5GI/AAAAAAAAADU/eKPN5TZBCHI/w512-h521-p-o-k/erraaa.bmp

The2009RKO

GameSage: Alliance of Valiant Arms
The2009RKO
Joined
20 Apr 2010
Posts
4957
Location
Portugal
PostedFeb 26, 2013 12:10 pm
AFGkillNL wrote:


Hey there! Smile

Let's try this, I've uploaded some files that are supposed to be on your A.V.A. steam folder.

1: Go here and Download the file: Launcher Files

2: The files are inside the .rar file so just right click on the file you downloaded and click on 'Extract files...' and then choose the following path:


  • C:\Program Files\Steam\steamapps\common\AVA


3: Go to the following path:


  • C:\Program Files\Steam\steamapps\common\AVA


4: Double click on NWZLauncher and try to start A.V.A. by there.

Really hopes this can fix the issue! Smile

If this didn't fixed the issue, please reply again.

If this fixed the issue please come here aswell saying it worked.

Have a good Weekend! Wink

Display posts from previous:   Sort by: