Author Message

Woolax

Rank 0
Joined
29 Jul 2012
Posts
42
Location
Elverum Norway
PostedFeb 26, 2013 8:24 am

Newest Nvidia Geforce Graphics Driver XIGNCODE error

You can't play AVA if you have installed the newest Nvidia Geforce Graphics driver called 314.07 WHQL. XIGNCODE says you run a 3rd party program... Fix this, so we can be able to play with the best driver for best graphics and performance in game Smile
Advertisement

SgtGrunt

Rank 0
SgtGrunt
Joined
25 Jul 2012
Posts
153
Location
United Arab Emirates
PostedFeb 26, 2013 8:26 am
I'm using that driver at the moment with my GTX 560 Ti, no problems with Xigncode here.

I like bacon.

The2009RKO

GameSage: Alliance of Valiant Arms
Joined
20 Apr 2010
Posts
5411
Location
Portugal
PostedFeb 26, 2013 12:06 pm
Hey there! Smile

Try this:

Here are some tips that have been fixing the issue to some players:


  • Disable Anti-Virus
  • Disable Firewall
  • Restarting the rooter


By the way if you use anything related with Logitech LogiCool/Setpoint Software make sure you disable it / remove everything related with it, since this can get you banned.

Read this thread for more info.

Give an eye on this thread too, hopefully it can also help you.

Really hope this helps you.

If nothing works don't hesitate to reply in this thread!

If anything worked please reply in this thread aswell saying you got your issue fixed.

GMvash

GameMaster: Germany
GMvash
Joined
01 Sep 2010
Posts
103
Location
Banhammer City Germany
PostedFeb 26, 2013 12:10 pm
There was an issue with the latest NVidia drivers you mentioned in your post. Anyways, this has been fixed by a Xigncode update that was applied on Monday, Feb. 25th and should not occur anymore. In case it still happens for you, please send us a ticket at www.aeriagames.com/contact/support and attach the xigncode.log, located in the Xigncode folder to it. We will make sure to forward it to the developers and see what we can do about it.

Cheers,
GMvash

Display posts from previous:   Sort by: