Author Message

Wulrik

Rank 0
Wulrik
Joined
29 Dec 2012
Posts
4
Location
United States
PostedFeb 24, 2013 12:55 am

Slow Launcher?

Hello everyone,

This is my first time posting on the forum and sorry in advance if I break any rules; and thanks for helping. Also, I'm not very tech savvy. Razz

I have an Asus laptop with windows 8. When I click on the Eden Eternal Launcher, it starts up really slow. Normally the pink bar just loads but this time it's extremely slow. And a download error came up:

char\texture\B209AS04B.dds Download Error:

I click ok and the error pops up again. Only this time it has a tiny vertical rectangle in between the B and period. Then it just keeps loading all... slow-like. At this rate, it would take hours to start the game. Good night and thanks for reading.
Advertisement

Royeltee

Rank 2
Royeltee
Joined
22 Aug 2011
Posts
570
Location
United States
PostedFeb 24, 2013 8:34 am
Ohai! Try running a fullcheck (C:> AeriaGames> EdenEternal> fullcheck) or reinstall EE with one of these mirror downloads
Hope it helps!

Wulrik

Rank 0
Wulrik
Joined
29 Dec 2012
Posts
4
Location
United States
PostedFeb 24, 2013 2:32 pm
Didn't want to re-install but that did the trick. Thanks Tee!

Wulrik

Rank 0
Wulrik
Joined
29 Dec 2012
Posts
4
Location
United States
PostedFeb 25, 2013 11:15 pm

Happened again...

After I reinstalled the game, Eden Eternal ran perfectly. But while I was leaving my guild's new town, the loading bar slowed down as well. And when it finished loading, it just showed me a screen of where my character was, but without the trees, buildings, walls, etc. My laptop didn't respond at all so I had to force shut-down. So now here I am. :\

Again, the launcher's pink bar is extremely slow. I don't think I can reinstall the game every time this happens. Any help plz?

Display posts from previous:   Sort by: