Author Message

kelley3435

Rank 0
Joined
13 Feb 2013
Posts
4
Location
United States
PostedFeb 21, 2013 3:51 pm

A pain in my AVA

Weird error
The picture below is a screen shot to the error I have been getting since my install on my new HP desktop running Vista SP2 32 bit. Please help me as I miss AVA Sad

Advertisement

The2009RKO

GameSage: Alliance of Valiant Arms
The2009RKO
Joined
20 Apr 2010
Posts
5297
Location
Portugal
PostedFeb 21, 2013 3:57 pm
Hey again buddy! Smile

I've uploaded this files to mediafire, just do whatever I say you to do:

Avaprop_LDRSky_Food:

1: Go here and Download the file: Avaprop_LDRSky_Food.upk

2: Copy the file you just downloaded (Avaprop_LDRSky_Food) and Paste it on the following directory:

If you use Aeria Ignite:

  • C:\AeriaGames\AVA\avaGame\Content\Environments


If you use Steam:

  • C:\Program Files\Steam\steamapps\common\ava\avaGame\Content\Environments


==============================\\===============================

Avaprop_LDRSky_ET:

1: Go here and Download the file: Avaprop_LDRSky_ET.upk

2: Copy the file you just downloaded (Avaprop_LDRSky_ET.upk) and Paste it on the following directory:

If you use Aeria Ignite:

  • C:\AeriaGames\AVA\avaGame\Content\Environments


If you use Steam:

  • C:\Program Files\Steam\steamapps\common\ava\avaGame\Content\Environments


Really hope this can fix your issue, if this didn't fixed the issue please reply again.

It should come a similar error message but not the same, just check the 'LastFileError: ' part and see if the .upk file missing is the same or different... if it's different please take another printscreen and reply again on this thread with it.

Also, if this fixed the issue come here and reply on this thread saying it fixed your issue and that you can play! Smile

kelley3435

Rank 0
Joined
13 Feb 2013
Posts
4
Location
United States
PostedFeb 21, 2013 4:06 pm
The2009RKO wrote:
Hey again buddy! Smile

I've uploaded this files to mediafire, just do whatever I say you to do:

Avaprop_LDRSky_Food:

1: Go here and Download the file: Avaprop_LDRSky_Food.upk

2: Copy the file you just downloaded (Avaprop_LDRSky_Food) and Paste it on the following directory:

If you use Aeria Ignite:

  • C:\AeriaGames\AVA\avaGame\Content\Environments


If you use Steam:

  • C:\Program Files\Steam\steamapps\common\ava\avaGame\Content\Environments


==============================\\===============================

Avaprop_LDRSky_ET:

1: Go here and Download the file: Avaprop_LDRSky_ET.upk

2: Copy the file you just downloaded (Avaprop_LDRSky_ET.upk) and Paste it on the following directory:

If you use Aeria Ignite:

  • C:\AeriaGames\AVA\avaGame\Content\Environments


If you use Steam:

  • C:\Program Files\Steam\steamapps\common\ava\avaGame\Content\Environments


Really hope this can fix your issue, if this didn't fixed the issue please reply again.

It should come a similar error message but not the same, just check the 'LastFileError: ' part and see if the .upk file missing is the same or different... if it's different please take another printscreen and reply again on this thread with it.

Also, if this fixed the issue come here and reply on this thread saying it fixed your issue and that you can play! Smile  




To no avail is came up Last file: C:\AeriaGames\AVA\avaGame\Content\Environments\Avaprop_LDRSky_ET.upk Sad

The2009RKO

GameSage: Alliance of Valiant Arms
The2009RKO
Joined
20 Apr 2010
Posts
5297
Location
Portugal
PostedFeb 21, 2013 4:11 pm
kelley3435 wrote:
To no avail is came up Last file: C:\AeriaGames\AVA\avaGame\Content\Environments\Avaprop_LDRSky_ET.upk Sad  


Ok, seems like the problem persists.

Let's try something else...

This has been working with everyone, delete your A.V.A. Folder / Unninstall A.V.A. and do the following:

Download the A.V.A. Folder I've uploaded here and do whatever I ask you to do there.

After you do whatever I ask you to do there, you won't need to lose some hours updating A.V.A. since the folder is already updated from the Valentines Content Update.

Really hope this can fix your issue.

If this didn't fixed your issue come here and say it didn't worked and the problem still persists.

If this fixed your issue come here aswell saying it worked.

Oberonu

Rank 3
Oberonu
Joined
02 Apr 2008
Posts
1162
Location
Yulee United States
PostedFeb 21, 2013 10:23 pm
Also make sure steam nor origin are running in the background or at all when you download from aeriagames' ignite.

Om nom nom nom! "You want me to give up? I've never learned how to. You do it first so that I know what it is, then I might consider it."

kelley3435

Rank 0
Joined
13 Feb 2013
Posts
4
Location
United States
PostedMar 25, 2013 1:46 am
Still no fix for this? even the new update didnt fix it http://tinypic.com/r/10rlpo8/6

ohFaith

Rank 3
ohFaith
Joined
23 Jul 2012
Posts
1436
Location
Norway
PostedMar 25, 2013 5:35 am
Try to reinstall with your antivirus disabled, and don't play AVA with it enabled.
Display posts from previous:   Sort by: