Author Message

laytape

Rank 0
Joined
15 Feb 2013
Posts
33
Location
Argentina
PostedFeb 17, 2013 6:33 pm

OS AH Laggy

so i decided to go back to OS and try the server there but when im in AH.. wow terrible lag so guys do you guys have any kind of website that make the lag not too lag? i believe the lag gotta do with too many people at the same place
Advertisement

Arthur5174

Rank 5
Arthur5174
Joined
24 Dec 2010
Posts
3324
Location
Canandaigua, New York United States
PostedFeb 17, 2013 10:25 pm
buy a better processor. It's not just the Aeria games servers. My laptop runs a 2.4 Ghz processor, and that still isn't strong enough to handle the large amounts of data transferance going on in this MMO and lag tons in AH a lot of times.

I would recommend using at least a 2.6 GHz processor (desktop computer, not laptop, for flexability in upgrading).

if you running a computer with only factory installed graphics card...it's not very good for gaming. NVidiA is a company that makes really good graphics cards, and would be wise to invest in one also.

Pirsq

Rank 0
Joined
17 Jan 2012
Posts
9
Location
United States
PostedFeb 17, 2013 11:31 pm

Laggy in OS AH

settings?
You may also want to try deselecting Helms and Capes in your options to experience less lag in AH. Works for me.

Cheers and GL,

Adesigns

Rank 0
Adesigns
Joined
15 Dec 2012
Posts
49
Location
Spain
PostedFeb 18, 2013 2:42 am
A little tip, press the O key on your keyboard enters Graphic Options and down all the boxes dsactiva minimum and you have activated (Helmet on-off, on-off Cape, Effects on-off etc) it will greatly reduce your lag in AH

tomieto

Rank 1
tomieto
Joined
22 May 2008
Posts
294
Location
melle Belgium
PostedFeb 18, 2013 5:11 am
Jup, turn off effects n maybe lower visual distance & details
Display posts from previous:   Sort by: