Author Message

Extra0rdinary

Rank 2
Extra0rdinary
Joined
17 Mar 2012
Posts
644
Location
United States
PostedFeb 10, 2013 7:27 am
LightHeretic wrote:
Well I did as you asked, I uninstalled DK, then Ignite, and redownloaded DK. When the download finished it failed to auto start the install so I had to download Ignite and use that to finish the install. I don't know if that effected the install, but it's still doing the same thing.  

Try running DK Online in compatibility mode while I do some searching around to see if I can find any possible solutions.

Advertisement

Beltor

Rank 0
Joined
04 Dec 2007
Posts
15
Location
Somewhere in the United States
PostedFeb 10, 2013 9:54 am
The problem may be with AVG. On 2 occasions that i tried to install DK, a file called "DXWSETUP.exe" was removed by AVG resident shield. Hopefully this was a false positive. If you have AVG 'LightHeretic', check to see if that file is in AVG's virus vault. I'm afraid i don't know what to do from there.

LightHeretic

Elite Founder: Scarlet Blade
LightHeretic
Joined
26 Jan 2013
Posts
22
Location
L.A. United States
PostedFeb 10, 2013 6:20 pm
Beltor wrote:
The problem may be with AVG. On 2 occasions that i tried to install DK, a file called "DXWSETUP.exe" was removed by AVG resident shield. Hopefully this was a false positive. If you have AVG 'LightHeretic', check to see if that file is in AVG's virus vault. I'm afraid i don't know what to do from there.  


No my computer is currently using the ever useless PC Doctor (I have to get a new security system).

Extra0rdinary wrote:
LightHeretic wrote:
Well I did as you asked, I uninstalled DK, then Ignite, and redownloaded DK. When the download finished it failed to auto start the install so I had to download Ignite and use that to finish the install. I don't know if that effected the install, but it's still doing the same thing.  

Try running DK Online in compatibility mode while I do some searching around to see if I can find any possible solutions.  


Sadly compatibility mode didn't change anything.

Beltor

Rank 0
Joined
04 Dec 2007
Posts
15
Location
Somewhere in the United States
PostedFeb 10, 2013 7:23 pm
Same here

Beltor

Rank 0
Joined
04 Dec 2007
Posts
15
Location
Somewhere in the United States
PostedFeb 11, 2013 3:26 pm
I've downloaded it 4 times, 3 from site and 1 through Ignite. I've installed it at least 6 times, 2 with my antivirus disabled. I've tried running it directly without ignite 3 or 4 times. I've tried running it in compatibility mode 2 times. I've tried running it with my antivirus disabled 2 times. All times i got the same results as LightHeretic. Watching the processes, I've seen that it runs about 1 second then shuts down without displaying anything. I've decided it's not worth messing with anymore. Good luck LightHeretic. I'm done with it.

chrystalwolf

Rank 0
Joined
17 Jul 2008
Posts
1
Location
Prade Slovenia
PostedFeb 17, 2013 12:58 pm
Same problem here :<
Display posts from previous:   Sort by: