Author Message

gazj84

Rank 2
gazj84
Joined
26 Sep 2011
Posts
517
Location
doncaster United Kingdom
PostedDec 30, 2012 3:34 am

[Tutorial] How to fix ava.exe AVA_S_Hud.upk error

well i had this error after i updated my graphics drivers i uninstalled and went back to the previous drivers and it fixed it so heres what to do



nVidia users
go to www.nvidia.com select your country then go to the driver downloads search for beta/archived drivers and select the previous version.


AMD Radeon users
go to http://www.amd.com and on the navigation bar under the search box you will see Support & Drivers go there and select the previous version of the drivers.



it may just be you need to reinstall your drivers but this didnt work for me i had to roll back after updating


Hope this works for you all please rep me if it works

also can a gm pls sticky this
Advertisement

Myth_of_Demons

Rank 0
Myth_of_Demons
Joined
22 Jul 2012
Posts
9
Location
United States
PostedJan 16, 2013 3:34 pm

Error AVA_S_Hud.upk

I cant get my game to run after the maintence on 1/16 and it ran fine just before it was done. I was playing almost right up to that time, without any error. Then when I try to get on this is what I see now when I try to laod the game.

gazj84

Rank 2
gazj84
Joined
26 Sep 2011
Posts
517
Location
doncaster United Kingdom
PostedJan 16, 2013 3:54 pm
try updating directx if that fails reinstall your graphics drivers

tkbaek1997

Rank 0
Joined
31 Jul 2012
Posts
12
Location
london United Kingdom
PostedJan 30, 2013 12:38 pm

Re: Error AVA_S_Hud.upk

Myth_of_Demons wrote:
I cant get my game to run after the maintence on 1/16 and it ran fine just before it was done. I was playing almost right up to that time, without any error. Then when I try to get on this is what I see now when I try to laod the game.
 

are you sure this works...im having the same problems but its not working on mine either,

gazj84

Rank 2
gazj84
Joined
26 Sep 2011
Posts
517
Location
doncaster United Kingdom
PostedFeb 01, 2013 7:32 pm
wait hold on this is directx in your screen search for the latest directx for your version of windows and reinstall it this should fix the error

archangeL874

Rank 0
archangeL874
Joined
10 Aug 2011
Posts
21
Location
Hungary
PostedFeb 09, 2013 11:20 am
I'm also got this error. Always with different file name. Today i just tried to do the Burning Temple event, but could'nt because crashed all the time after like 1 min.
I sent a ticket about this, but looks like they know ****.

I checkd the drivers, they were up to date. Updated the vga driver, didn't worked.
Direct X was up to date. I reinstalled the whole game, didn't worked. (Yes im always using ccleaner, also defrag, also spybot....)

Every other games works, only AvA has issues again, after the january update.


Edit: The file names for me are different tho, it's not the hud, but the map names, weapons names, ... *.upk... But again, the reinstall didn't workin

gazj84

Rank 2
gazj84
Joined
26 Sep 2011
Posts
517
Location
doncaster United Kingdom
PostedFeb 10, 2013 2:06 pm
uninstall your graphics drivers reboot then install them again

archangeL874

Rank 0
archangeL874
Joined
10 Aug 2011
Posts
21
Location
Hungary
PostedFeb 14, 2013 9:13 am
Didn't worked. Sad

gazj84

Rank 2
gazj84
Joined
26 Sep 2011
Posts
517
Location
doncaster United Kingdom
PostedFeb 15, 2013 7:05 am
search for rko2009 he has a post with a link to files he uploaded infuture please post a new topic for differnt file names

littlekid440

Rank 2
littlekid440
Joined
12 Nov 2012
Posts
481
Location
New york United States
PostedMar 01, 2013 4:14 pm
this rally works.
Display posts from previous:   Sort by: