Author Message

asuruj1

Rank 0
Joined
03 Dec 2012
Posts
2
Location
Guyana
PostedDec 10, 2012 4:31 pm

Connecting....

Cant get past the connecting screen
When I start the game it gets to the connecting screen and stays there, it does not freeze or anything, the little wheel keeps on spinning and spinning..... Help!
Advertisement

asuruj1

Rank 0
Joined
03 Dec 2012
Posts
2
Location
Guyana
PostedDec 13, 2012 5:58 pm
HELP PLZ, SOMEONE?!

oSkOrpion

GameSage: Soldier Front 2
oSkOrpion
Joined
17 Jun 2012
Posts
2832
Location
The Plutonian Galactic Command Canada
PostedDec 13, 2012 8:22 pm
Usually this kind of issue occures when AVA is down, which isn't the case [at this moment].

Restart your computer, use your CCleaner and try again.. if it occures one more time, reply back to this post.

sauter8888

Rank 0
sauter8888
Joined
02 Dec 2012
Posts
19
Location
Estonia
PostedDec 16, 2012 11:48 am

PLEASE HELP!

Does not work Sad

Phil.Br

Rank 0
Joined
23 Jul 2012
Posts
154
Location
United Kingdom
PostedDec 16, 2012 12:37 pm

Re: PLEASE HELP!

sauter8888 wrote:
Does not work Sad  

I can't connect either, think a lot of people are having this problem..

ClassiC42

Rank 0
Joined
29 Jul 2012
Posts
2
Location
Saudi Arabia
PostedDec 16, 2012 1:00 pm
same problem Shocked

The2009RKO

GameSage: Alliance of Valiant Arms
The2009RKO
Joined
20 Apr 2010
Posts
4952
Location
Portugal
PostedDec 16, 2012 2:25 pm
GMfilo wrote:
Server was down 3h 19min ago
But now is working  


So yeah...try now

mohammad_927

Rank 0
Joined
03 Sep 2012
Posts
1
Location
Israel
PostedDec 21, 2012 6:04 am
guys i have the same problem i reinstalled the game still connecting i need some help please it were working perfectly the same day
Display posts from previous:   Sort by: