Author Message

mrskellington

Rank 0
Joined
15 Jan 2012
Posts
2
Location
United States
PostedDec 01, 2012 5:29 pm

Eden Eternal issues

Windows w/in game disapear
The game loads up fine, clean, crisp, but when i try to talk the the first NPC the text box appears for only a moment, then goes invisible. it doesn't close out, it actually goes invisible. Often they reappear for a few seconds randomly, but generally they just play hide and seek or blink in and out. Solution? Thanks in advance.
Advertisement

sdsdssdsds

Rank 3
Joined
12 Jul 2012
Posts
1317
Location
Bay Area CA United States
PostedDec 01, 2012 5:45 pm

Re: Eden Eternal issues

Windows w/in game disapear
mrskellington wrote:
The game loads up fine, clean, crisp, but when i try to talk the the first NPC the text box appears for only a moment, then goes invisible. it doesn't close out, it actually goes invisible. Often they reappear for a few seconds randomly, but generally they just play hide and seek or blink in and out. Solution? Thanks in advance.  


Missing Textures, Solid Color Items/Characters or Invisible Items/Characters

If you see characters that appear as a solid color or have an invisible body chances are it is due to a missing or corrupt texture file in Eden.
You can usually fix it by trying the following;
Run a Full Scan from the Launcher. Just click the Full Scan button to the left of the Start Game button on the launcher, this will verify and download any missing or corrupt files. Then try the game and see if it is working properly.
Run the fullcheck.bat file in the Eden Eternal installation folder (Default C:\AeriaGames\EdenEternal). Sometimes the Full Scan button doesn't work so you need to use the fullcheck.bat. Then try the game and see if it is working properly.
Make sure your video driver is up to date. Follow this guide to update video drivers. Then try the game and see if it is working properly.
Reinstall Eden Eternal.

If you are unable to fix this error with the steps above please make a new topic in the Technical Issues section of the forums so it can be looked into more thoroughly. Please include the steps you have already tried and a copy of your dxdiag.

(Not sure if it also has to do with text box, but it's worth a shot)

Royeltee

Rank 2
Joined
22 Aug 2011
Posts
570
Location
United States
PostedDec 01, 2012 6:00 pm
I suggest turning you UI cache off
Launcher> Option> Video > UI cache> Off

mrskellington

Rank 0
Joined
15 Jan 2012
Posts
2
Location
United States
PostedDec 03, 2012 7:00 pm
Was the UI Cache, thanks for that ;P Should have mentioned I tried almost everything sdsdssdsds before I posted. Appreciate the quick feedback guys!
Display posts from previous:   Sort by: