Author Message

Tearfulplace

Rank 2
Tearfulplace
Joined
19 Feb 2012
Posts
721
Location
California United States
PostedOct 01, 2012 12:47 am

Aeria crashing alot on Chrome anyone else?

I'v noticed for some reason this last week aeria crashes on me a lot or doesn't respond for some reason what can that be ? Anyone else noticing this also?
Advertisement

iBambi

Rank 5
iBambi
Joined
05 Oct 2010
Posts
4849
Location
Whale hunting in Norway
PostedOct 01, 2012 4:31 am
Chrome never crash Aeria for me. o.o

LilianMcK

Rank 4
LilianMcK
Joined
12 Jun 2008
Posts
3111
Location
United Kingdom
PostedOct 01, 2012 4:58 am

Re: Aeria crashing alot on Chrome anyone else?

Tearfulplace wrote:
I'v noticed for some reason this last week aeria crashes on me a lot or doesn't respond for some reason what can that be ? Anyone else noticing this also?  


If you are having problems with the website try using Firefox browser. I used to use chrome but some issues started to appear. I know at the time there were problems with the website. However I have stuck with firefox since and had less issues.

Also make sure you keep up to date with clearing your cache as I do this on a regular basis and it helps.

Formalitys

Rank 4
Formalitys
Joined
13 Feb 2012
Posts
1678
Location
United States
PostedOct 01, 2012 11:42 am
Ouch. I have chrome and Aeria works fine with me as well. Good luck on a fix Tearful.

Shinjiro

Rank 2
Shinjiro
Joined
14 Apr 2008
Posts
433
Location
United States
PostedOct 01, 2012 8:28 pm
Never had any issues with Chrome.
Could it possibly be one of your extensions? I know I did have an issue with Ad-Blocker hiding signatures and backgrounds on Aeria for me awhile ago.

sinnsaber

Rank 0
sinnsaber
Joined
26 Jun 2008
Posts
3
Location
Bradford United States
PostedNov 16, 2012 12:10 pm

Re: Aeria crashing alot on Chrome anyone else?

Tearfulplace wrote:
I'v noticed for some reason this last week aeria crashes on me a lot or doesn't respond for some reason what can that be ? Anyone else noticing this also?  


I just recently ran into this problem. I ran through a long list of "what could be wrong" options plugins settings flash updates java etc etc. Finally in a last ditch effort I decided to create a fresh new user profile and not let it sync with my google account. Poof site worked so I back tracked what was different from the new user than mine? well the new user had the vanilla default theme and I remembered I just recently changed my theme so I got back on my user profile reset the default theme and poof working. Hope this fix might work for you Good Luck!

sdsdssdsds

Rank 3
Joined
12 Jul 2012
Posts
1317
Location
Bay Area CA United States
PostedNov 16, 2012 2:58 pm
I've heard of Chrome issues creeping up usually when Chrome is updated for the most part.

Display posts from previous:   Sort by: