Author Message

doc09

Rank 4
doc09
Joined
08 May 2010
Posts
2738
Location
Ursun mountain United States
PostedNov 12, 2012 2:08 pm

Not loading all the way?

Okay, somehow i got the log in to work, but now i'm having a new issue.


Advertisement

sdsdssdsds

Rank 3
Joined
12 Jul 2012
Posts
1317
Location
Bay Area CA United States
PostedNov 12, 2012 4:05 pm

Re: Not loading all the way?

doc09 wrote:
Okay, somehow i got the log in to work, but now i'm having a new issue.

 


I feel like i've heard of the "technical fix" but not sure if i'm shooting in the dark here. Did you already try clearing cache etc from internet explorer if you do not use it? Are you able to login? From that screenshot unless my eyes are playing tricks on me, it looks you're not able to login.

doc09

Rank 4
doc09
Joined
08 May 2010
Posts
2738
Location
Ursun mountain United States
PostedNov 12, 2012 6:48 pm

Re: Not loading all the way?

sdsdssdsds wrote:
doc09 wrote:
Okay, somehow i got the log in to work, but now i'm having a new issue.

 


I feel like i've heard of the "technical fix" but not sure if i'm shooting in the dark here. Did you already try clearing cache etc from internet explorer if you do not use it? Are you able to login? From that screenshot unless my eyes are playing tricks on me, it looks you're not able to login.  


No no i can log in, but everything for the games is appearing like that. I kept myself logged out so i could show that it's loading up now, instead of being a white screen like in my other post.

GM_Hadouken

GameMaster: USA
Joined
09 Aug 2011
Posts
1810
Location
Aeria Games, CA United States
PostedNov 13, 2012 6:28 pm
Thank you for reporting this issue. We'll provide you new updates via your ticket.

Display posts from previous:   Sort by: