Author Message

dantasalive

Rank 0
Joined
24 Nov 2011
Posts
21
Location
Portugal
PostedNov 03, 2012 5:58 am

Can't start AVA

HELP ME PLEASE
Hello i have been having this annoying problem, that this error keeps apearing:


Uploaded with ImageShack.us


And then i re-install it and its good, but like one week later it happends again, i don't know what to do...

The error says this:
"Failed to execute AVA.exe(LastError:2)"

Please Help me
Advertisement

badarbhatti

Rank 0
badarbhatti
Joined
03 Sep 2012
Posts
83
Location
Stockholm Sweden
PostedNov 03, 2012 6:15 am
Try opening a.v.a with NWZLauncher...
Idk why that happened, I've never gotten that error. Maybe it's just because AVA is down ATM.
U can try running it as Admin also.
Im not an IT expert but this is what i would do Razz

RussianM16

Rank 0
RussianM16
Joined
27 Jun 2012
Posts
23
Location
United States
PostedNov 03, 2012 6:31 am
just scroll down through [url=http://www.aeriagames.com/forums/en/viewtopic.php?t=1756189#14400801]here[/url ] and you should find the fix

The2009RKO

GameSage: Alliance of Valiant Arms
The2009RKO
Joined
20 Apr 2010
Posts
5166
Location
Portugal
PostedNov 03, 2012 6:37 am
1. Come here: http://www.mediafire.com/?a662orlsls6cg2v

2. Download

3. Copy that file you've downloaded and paste it in the following folder:

  • If you use Aeria Ignite:

C:\AeriaGames\AVA\Binaries


  • If you use Steam:

C:\Program Files\Steam\steamapps\common\ava\Binaries

4. Play and Have Fun. Smile
Display posts from previous:   Sort by: