Author Message

EskevarMkDrake

Rank 0
EskevarMkDrake
Joined
17 Nov 2011
Posts
41
Location
Varese Italy
PostedMar 10, 2012 2:54 pm

Signature

I've problem with my signature.

I partecipate in Anniversary event and I choose Avatar and signature from the avalable.
When Im in my profile I can see both images.
When Im in the thread of the Anniversary I dont see mine and the images of someone else.

I see that there's an option to use signature, but Its yet on: i try to disable and then renable it but nothing change.

p.s.: I see in this thread my signature but not in that thread.
p.p.s.: after edit I dont see my signature more.... forum bug?
Advertisement

GMPaladin

Aeria: Specialist
GMPaladin
Joined
23 Mar 2011
Posts
2603
Location
San Jose United States
PostedMar 10, 2012 3:05 pm
If you make a post before you set a signature, turning the option on will unfortunately not update old posts.
After editing a post you've already made, the signature will disappear.

Fortunately for you and everyone who enters the contest, we are aware of this and will be checking player's profiles to verify they have added the signatures even if they haven't been apply to reply to the event thread with the signature present.

EskevarMkDrake

Rank 0
EskevarMkDrake
Joined
17 Nov 2011
Posts
41
Location
Varese Italy
PostedMar 10, 2012 3:23 pm
oh k, anyway i've added my problem in my post just to remember it ^^;

So this is a limitation of the software that manage the forum?
Very strange thing indeed ^^

Anyway ty for verify in profile too ^^

Display posts from previous:   Sort by: